Lykilorðabreytingar hægvirkar / Change Password slow
Incident Report for University of Akureyri
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 16:47 UTC
Update
Lykilord.menntasky.is er undir miklu álagi, vegna þess geta lykilorðabreytingar tekið tíma. Ef þú lendir í vandræðum með það getur þú sent tölvupóst á hjalp@unak.is og mun starfsfólk KHA fylgjast með þeim pósti yfir helgina ástamt því að fylgjast með beiðnakerfinu og aðstoða þig.

Lykilord.menntasky.is is under a high load, so password changes can take time. If you have a problem changing the password, you can send an email to hjalp@unak.is and the KHA staff will monitor that email over the weekend as well as the online helpdesk (hjalp.unak.is) and help you.
Posted Jan 20, 2023 - 15:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2023 - 09:15 UTC
Identified
Vegna mikils álags eru lykilorðabreytingar hægvirkar eins og er
Do to heavy load changing password is slow
Posted Jan 20, 2023 - 09:15 UTC
This incident affected: Breyta lykilorði / Change Password (Lykilord.menntasky.is).