Delays in Inspera
Incident Report for University of Akureyri
Resolved
https://status.inspera.no/
Resolved - This incident has been resolved.
Dec 11, 08:38 CET
Posted Dec 11, 2023 - 09:44 UTC
Update
https://status.inspera.no/

Update - The hotfix is completed, and we are seeing performance back to normal levels.

We will keep monitoring the situation closely.
Dec 07, 2023 - 08:58 CET
Posted Dec 07, 2023 - 09:42 UTC
Monitoring
https://status.inspera.no/

Monitoring - We believe the issue has been identified and we are currently deploying a hotfix.

Following the deploy we will keep monitoring the situation closely.
Dec 07, 2023 - 08:19 CET
Posted Dec 07, 2023 - 07:37 UTC
Update
Update - After putting in place mitigating measures, we are now seeing improvements in operations and significatly shorter delays. However, admin users might still experience delays when using monitor.

Any monitor action taken on a candidate will be successful and applied to the candidate, but the corresponding updated values in monitor might not be visible immediately.

We are still investigating and monitoring the situation closely.
Dec 06, 2023 - 14:08 CET
Posted Dec 06, 2023 - 13:44 UTC
Update
An update has been posted

This incident is still being worked on with the highest priority.

In addition to the mentioned impacts, this can also lead to candidates getting offline warnings. While offline, the candidates can keep working on the exam, and their submission will be stored locally. When back online, the submissions are automatically uploaded to our servers.

For those candidates who do not regain connectivity before test end time, we recommend to do an offline submission.

Time posted
Dec 6, 10:53 CET
Posted Dec 06, 2023 - 10:24 UTC
Identified
https://status.inspera.no/

Update - This incident is being worked on with the highest priority. We will as soon as possible post information about expected resolution time.

The the impact of the incident currently includes the following:

- Candidates that have submitted during this incident are not updated to the Submitted status in Monitor. These candidates have submitted, and the status will be updated to Submitted once the incident is resolved.

---- Candidate submissions are not compromised, and will be available to planners/graders/teachers once the incident is resolved.
---- When the test settings allow it - the candidates will be able to access their submission in their archive even if the status in Monitor is not updated.

- All candidate actions in Monitor are affected. This includes adding extra time and open for resubmission.
---- Extra time and resubmission will be available for the candidates, but the extra time will not show as expected in Monitor until the incident is resolved.

- Delay when adding candidates to tests (including from external systems like FS). The added candidates do not show up in the candidate list.
---- Candidates will be updated once the incident is resolved.
Dec 06, 2023 - 09:35 CET
Posted Dec 06, 2023 - 09:23 UTC
This incident affected: Inspera (hýst hjá Inspera).