DHCP þjónn á innra neti fór niður
Incident Report for University of Akureyri
Resolved
This incident has been resolved.
Posted May 24, 2023 - 11:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 12:52 UTC
Identified
Allar útstöðvar hjá starfsfólki á campus eru að missa netsamband
Unnið er að viðgerð
Posted May 22, 2023 - 11:59 UTC
This incident affected: Símkerfið (Hýst hjá Microsoft) and Tölvukerfi HA.