Gögn sjást ekki við upphafsskjá í Menntaský
Incident Report for University of Akureyri
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 10:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 08:56 UTC
Investigating
Ef farið er beint á onedrive.com og loggað þar inn þá ættu gögn notenda að sjást
-------
If you go to onedrive.com and log in there, your data should appear.
Posted Sep 24, 2024 - 08:56 UTC
This incident affected: Office 365 (hýst hjá Microsoft).