Auðkenning í Inspera er óvirk / Inspera authentication is down

Incident Report for University of Akureyri

Resolved

Villa fundin hjá Inspera og lagfærð / Error located and fixed at Inspera
Posted May 06, 2024 - 19:32 UTC

Investigating

We are currently investigating this issue.
Posted May 06, 2024 - 17:25 UTC
This incident affected: Inspera (hýst hjá Inspera).